<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en-US> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en-US> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US> <!--<![endif]--><head><link
media=all href=https://technostalls.com/wp-content/cache/autoptimize/css/autoptimize_009025e56f3f12fcd0f31b47bdfa3872.css rel=stylesheet><style media=screen>.left-side-txt{font-size:14px!important}.left-side-txt
p{font-size:14px!important}</style><title>Waze 4.64.0.1 Beta Update - Faster and Safer Navigation Routes - TechnoStalls</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=https://technostalls.com/xmlrpc.php><meta
property=og:image content=https://technostalls.com/wp-content/uploads/2020/06/4-6.jpg><link
rel=icon type=image/png href=https://technostalls.com/wp-content/uploads/2019/07/Screenshot-at-Jul-28-13-13-03.png><link
rel=canonical href=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Waze 4.64.0.1 Beta Update - Faster and Safer Navigation Routes - TechnoStalls"><meta
property=og:description content="Waze is a super useful app to have installed on your smartphone, especially if you find yourself on the road often. The reason why we are saying that is because Waze is going to provide you with access to the fastest navigation routes so that you are never late for a meeting again. Nonetheless, the &hellip;"><meta
property=og:url content=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/><meta
property=og:site_name content=TechnoStalls><meta
property=article:tag content=Waze><meta
property=article:tag content="Waze APK"><meta
property=article:tag content="Waze update"><meta
property=article:section content=News><meta
property=article:published_time content=2020-06-29T07:24:55+00:00><meta
property=og:image content=https://technostalls.com/wp-content/uploads/2020/06/4-6.jpg><meta
property=og:image:secure_url content=https://technostalls.com/wp-content/uploads/2020/06/4-6.jpg><meta
property=og:image:width content=1024><meta
property=og:image:height content=576><meta
name=twitter:card content=summary><meta
name=twitter:description content="Waze is a super useful app to have installed on your smartphone, especially if you find yourself on the road often. The reason why we are saying that is because Waze is going to provide you with access to the fastest navigation routes so that you are never late for a meeting again. Nonetheless, the [&hellip;]"><meta
name=twitter:title content="Waze 4.64.0.1 Beta Update - Faster and Safer Navigation Routes - TechnoStalls"><meta
name=twitter:image content=https://technostalls.com/wp-content/uploads/2020/06/4-6.jpg> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://technostalls.com/#website","url":"https://technostalls.com/","name":"TechnoStalls","potentialAction":{"@type":"SearchAction","target":"https://technostalls.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/#primaryimage","url":"https://technostalls.com/wp-content/uploads/2020/06/4-6.jpg","width":1024,"height":576},{"@type":"WebPage","@id":"https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/#webpage","url":"https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/","inLanguage":"en-US","name":"Waze 4.64.0.1 Beta Update - Faster and Safer Navigation Routes - TechnoStalls","isPartOf":{"@id":"https://technostalls.com/#website"},"primaryImageOfPage":{"@id":"https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/#primaryimage"},"datePublished":"2020-06-29T07:24:55+00:00","dateModified":"2020-06-29T07:24:55+00:00","author":{"@id":"https://technostalls.com/#/schema/person/bc874d53a4428d7010b1b3c1e0927b38"}},{"@type":["Person"],"@id":"https://technostalls.com/#/schema/person/bc874d53a4428d7010b1b3c1e0927b38","name":"Darrel S. Rivers","image":{"@type":"ImageObject","@id":"https://technostalls.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5b4810bc76b333be0922c2e3cdbd6081?s=96&d=mm&r=g","caption":"Darrel S. Rivers"},"description":"Darrell is a blogger who likes to keep up with the latest from the tech and finance world. He is a headphone and mobile reviewer and one of the original baker's dozen editorial staff that founded the site. He is into photography, VR, AR, crypto, video games, science and other neat things.","sameAs":[]}]}</script> <link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="TechnoStalls &raquo; Feed" href=https://technostalls.com/feed/><link
rel=alternate type=application/rss+xml title="TechnoStalls &raquo; Comments Feed" href=https://technostalls.com/comments/feed/><link
rel=alternate type=application/rss+xml title="TechnoStalls &raquo; Waze 4.64.0.1 Beta Update &#8211; Faster and Safer Navigation Routes Comments Feed" href=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/feed/> <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/technostalls.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link
crossorigin=anonymous rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.2' type=text/css media=all> <script src=https://technostalls.com/wp-content/cache/minify/c7035.js></script> <link
rel=https://api.w.org/ href=https://technostalls.com/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=https://technostalls.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://technostalls.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 4.9.15"><link
rel=shortlink href='https://technostalls.com/?p=44565'><link
rel=alternate type=application/json+oembed href="https://technostalls.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechnostalls.com%2Fwaze-4-64-0-1-beta-update-faster-and-safer-navigation-routes%2F"><link
rel=alternate type=text/xml+oembed href="https://technostalls.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechnostalls.com%2Fwaze-4-64-0-1-beta-update-faster-and-safer-navigation-routes%2F&#038;format=xml"> <script>window.tdwGlobal={"adminUrl":"https:\/\/technostalls.com\/wp-admin\/","wpRestNonce":"3b0662e445","wpRestUrl":"https:\/\/technostalls.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src=https://html5shim.googlecode.com/svn/trunk/html5.js></script><![endif]--><link
rel=amphtml href=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/amp/> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="https:\/\/technostalls.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.2";var td_get_template_directory_uri="https:\/\/technostalls.com\/wp-content\/themes\/Newsmag2";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ffbb00";var tds_smart_sidebar="";var tdThemeName="Newsmag";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <meta
name=google-site-verification content=TzSwTk1jJ9IgghsE3gvseGBITL6dczYIuU3lx1SrY-s> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-99994493-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-99994493-1');</script> <script type=text/javascript>(function(){var bsa=document.createElement('script');bsa.type='text/javascript';bsa.async=true;bsa.src='//s3.buysellads.com/ac/bsa.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);})();</script> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://technostalls.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://technostalls.com/category/apps/","name":"Apps"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/","name":"Waze 4.64.0.1 Beta Update &#8211; Faster and Safer Navigation Routes"}}]}</script> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-1083589578114965",enable_page_level_ads:true});</script> </head><body
class="post-template-default single single-post postid-44565 single-format-standard waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-main-container><ul
id=menu-main class=td-mobile-main-menu><li
id=menu-item-7913 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-7913"><a
href=https://technostalls.com/category/apps/ >Apps</a></li><li
id=menu-item-14233 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14233"><a
href=https://technostalls.com/category/softwares/ >Software</a></li><li
id=menu-item-7914 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7914"><a
href=https://technostalls.com/category/games/ >Games</a></li><li
id=menu-item-7915 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7915"><a
href=https://technostalls.com/category/mobiles/ >Mobiles</a></li><li
id=menu-item-7916 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7916"><a
href=https://technostalls.com/category/entertainment/ >Entertainment</a></li><li
id=menu-item-14234 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14234"><a
href=https://technostalls.com/category/local/ >News</a></li><li
id=menu-item-14235 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14235"><a
href=https://technostalls.com/category/science/ >Science</a></li><li
id=menu-item-15654 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15654"><a
href=https://technostalls.com/category/technology/ >Technology</a></li><li
id=menu-item-22837 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22837"><a
href=https://technostalls.com/category/finance/ >Finance</a></li></ul></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://technostalls.com/ ><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob></div></div></div><div
id=td-outer-wrap><div
class=td-outer-container><div
class="td-header-container td-header-wrap td-header-style-1"><div
class="td-header-row td-header-top-menu"><div
class="td-top-bar-container top-bar-style-1"><div
class=td-header-sp-top-menu></div></div></div><div
class="td-header-row td-header-header"><div
class=td-header-sp-logo>
<a
class=td-main-logo href=https://technostalls.com/ >
<img
class="td-retina-data lazyload" data-retina=https://technostalls.com/wp-content/uploads/2019/07/Screenshot-at-Jul-28-13-13-03.png  src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src=https://technostalls.com/wp-content/uploads/2020/01/technostalls-v1.png alt=logo-technostalls>
<span
class=td-visual-hidden>TechnoStalls</span>
</a></div><div
class=td-header-sp-rec><div
class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-header td_uid_1_5ef9974ccacfc_rand td_block_template_1"> <script type=text/javascript>var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-5295021553406291 data-ad-slot=8780401244></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-5295021553406291 data-ad-slot=8780401244></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-5295021553406291 data-ad-slot=8780401244></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div></div></div><div
class=td-header-menu-wrap><div
class="td-header-row td-header-border td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class=td-main-logo href=https://technostalls.com/ >
<img
class="td-retina-data lazyload" data-retina=https://technostalls.com/wp-content/uploads/2019/07/Screenshot-at-Jul-28-13-13-03.png  src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src=https://technostalls.com/wp-content/uploads/2020/01/technostalls-v1.png alt=logo-technostalls>
</a></div><div
class=menu-main-container><ul
id=menu-main-1 class=sf-menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-7913"><a
href=https://technostalls.com/category/apps/ >Apps</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14233"><a
href=https://technostalls.com/category/softwares/ >Software</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7914"><a
href=https://technostalls.com/category/games/ >Games</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7915"><a
href=https://technostalls.com/category/mobiles/ >Mobiles</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7916"><a
href=https://technostalls.com/category/entertainment/ >Entertainment</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14234"><a
href=https://technostalls.com/category/local/ >News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14235"><a
href=https://technostalls.com/category/science/ >Science</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15654"><a
href=https://technostalls.com/category/technology/ >Technology</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22837"><a
href=https://technostalls.com/category/finance/ >Finance</a></li></ul></div></div><div
class=td-search-wrapper><div
id=td-top-search><div
class=header-search-wrap><div
class="dropdown header-search">
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div></div></div></div><div
class=header-search-wrap><div
class="dropdown header-search"><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://technostalls.com/ ><div
role=search class=td-head-form-search-wrap>
<input
class=needsclick id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div></div><div
class="td-container td-post-template-default"><div
class=td-container-border><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><article
id=post-44565 class="post-44565 post type-post status-publish format-standard has-post-thumbnail hentry category-apps category-local tag-waze tag-waze-apk tag-waze-update" itemscope itemtype=https://schema.org/Article><div
class="td-post-header td-pb-padding-side"><div
class=entry-crumbs><span><a
title class=entry-crumb href=https://technostalls.com/ >Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Apps" class=entry-crumb href=https://technostalls.com/category/apps/ >Apps</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last>Waze 4.64.0.1 Beta Update &#8211; Faster and Safer Navigation Routes</span></div><ul
class=td-category><li
class=entry-category><a
href=https://technostalls.com/category/apps/ >Apps</a></li><li
class=entry-category><a
href=https://technostalls.com/category/local/ >News</a></li></ul><header><h1 class="entry-title">Waze 4.64.0.1 Beta Update &#8211; Faster and Safer Navigation Routes</h1><div
class=meta-info><div
class=td-post-author-name><div
class=td-author-by>By</div> <a
href=https://technostalls.com/author/admin/ >Darrel S. Rivers</a><div
class=td-author-line> -</div></div>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-29T10:24:55+00:00 >June 29, 2020</time></span><div
class=td-post-comments><a
href=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/#respond><i
class=td-icon-comments></i>0</a></div></div></header></div><div
class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span
class=td-post-share-title>SHARE</span><div
class="td-default-sharing ">
<a
class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechnostalls.com%2Fwaze-4-64-0-1-beta-update-faster-and-safer-navigation-routes%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-facebook"></div><div
class=td-social-but-text>Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Waze+4.64.0.1+Beta+Update+%E2%80%93+Faster+and+Safer+Navigation+Routes&url=https%3A%2F%2Ftechnostalls.com%2Fwaze-4-64-0-1-beta-update-faster-and-safer-navigation-routes%2F&via=TechnoStalls"  ><div
class="td-sp td-sp-twitter"></div><div
class=td-social-but-text>Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-googleplus"></div></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/&amp;media=https://technostalls.com/wp-content/uploads/2020/06/4-6.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-pinterest"></div></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Waze+4.64.0.1+Beta+Update+%E2%80%93+Faster+and+Safer+Navigation+Routes%20-%20https%3A%2F%2Ftechnostalls.com%2Fwaze-4-64-0-1-beta-update-faster-and-safer-navigation-routes%2F" ><div
class="td-sp td-sp-whatsapp"></div></a><div
class=clearfix></div></div></div><div
class="td-post-content td-pb-padding-side"><div
class=td-post-featured-image><a
href=https://technostalls.com/wp-content/uploads/2020/06/4-6.jpg data-caption><img
width=640 height=360 class="entry-thumb td-modal-image lazyload"  width=640 src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20360%22%3E%3C/svg%3E" data-src=https://technostalls.com/wp-content/uploads/2020/06/4-6-640x360.jpg data-srcset="https://technostalls.com/wp-content/uploads/2020/06/4-6-640x360.jpg 640w, https://technostalls.com/wp-content/uploads/2020/06/4-6-300x169.jpg 300w, https://technostalls.com/wp-content/uploads/2020/06/4-6-768x432.jpg 768w, https://technostalls.com/wp-content/uploads/2020/06/4-6.jpg 1024w, https://technostalls.com/wp-content/uploads/2020/06/4-6-747x420.jpg 747w, https://technostalls.com/wp-content/uploads/2020/06/4-6-681x383.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" alt title=4></a></div><p><a
href="https://play.google.com/store/apps/details?id=com.waze&amp;hl=en">Waze</a> is a super useful app to have installed on your smartphone, especially if you find yourself on the road often. The reason why we are saying that is because Waze is going to provide you with access to the fastest navigation routes so that you are never late for a meeting again. Nonetheless, the reason why we are talking about Waze today is because the app has just received a new update and we want to cover everything there is to know.</p><h2><strong>Waze 4.64.0.1 Beta Update</strong></h2><p>As previously noted, a brand-new update is available to download for Waze. The update sports the 4.64.0.1 beta version number and the developers have released it via OTA (over the air) channels.</p><p>Thanks to that, the only thing that Waze fans are required to do in order to access the update and all the improvements that it brings is to keep their smartphones connected to Wi-Fi.</p><p>There is also an alternative way to access the update. Eager Waze fans who want to access the update ahead of everyone else can choose to manually download and install in the form of APK (Android Package Kit). However, installing this type of update can be tricky at times.</p><h2><strong>What’s New?</strong></h2><p>According to the patch notes listed by the developers of Waze, the new update introduces a bunch of changes to software performance. Due to this, the app will do a much better job of finding the shortest, fastest, and safest navigation routes.</p><p>Also, we want to highlight that the update introduces a bundle of bug fixes that are targeting various issues which sometimes caused Waze to lag. Fortunately, this is not going to happen anymore and the software stability of the app will be taken to the next level.</p></div><footer><div
class="td-post-source-tags td-pb-padding-side"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href=https://technostalls.com/tag/waze/ >Waze</a></li><li><a
href=https://technostalls.com/tag/waze-apk/ >Waze APK</a></li><li><a
href=https://technostalls.com/tag/waze-update/ >Waze update</a></li></ul></div><div
class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span
class=td-post-share-title>SHARE</span><div
class="td-default-sharing td-with-like">
<a
class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechnostalls.com%2Fwaze-4-64-0-1-beta-update-faster-and-safer-navigation-routes%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-facebook"></div><div
class=td-social-but-text>Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Waze+4.64.0.1+Beta+Update+%E2%80%93+Faster+and+Safer+Navigation+Routes&url=https%3A%2F%2Ftechnostalls.com%2Fwaze-4-64-0-1-beta-update-faster-and-safer-navigation-routes%2F&via=TechnoStalls"><div
class="td-sp td-sp-twitter"></div><div
class=td-social-but-text>Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-googleplus"></div></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/&amp;media=https://technostalls.com/wp-content/uploads/2020/06/4-6.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div
class="td-sp td-sp-pinterest"></div></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Waze+4.64.0.1+Beta+Update+%E2%80%93+Faster+and+Safer+Navigation+Routes%20-%20https%3A%2F%2Ftechnostalls.com%2Fwaze-4-64-0-1-beta-update-faster-and-safer-navigation-routes%2F" ><div
class="td-sp td-sp-whatsapp"></div></a><div
class=clearfix></div></div><div
class=td-classic-sharing><ul><li
class=td-classic-facebook><iframe
class=lazyload  frameBorder=0 data-src="https://www.facebook.com/plugins/like.php?href=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class=td-classic-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/ data-text="Waze 4.64.0.1 Beta Update &#8211; Faster and Safer Navigation Routes" data-via data-lang=en>tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=https://technostalls.com/facebook-lite-205-0-0-8-119-beta-update-get-the-latest-improvements/ >Facebook Lite 205.0.0.8.119 Beta Update &#8211; Get the Latest Improvements!</a></div></div><div
class=td-next-prev-separator></div></div><div
class=author-box-wrap><a
href=https://technostalls.com/author/admin/ ><img
alt  width=96 src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2096%22%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/5b4810bc76b333be0922c2e3cdbd6081?s=96&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/5b4810bc76b333be0922c2e3cdbd6081?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo lazyload' height=96 width=96></a><div
class=desc><div
class="td-author-name vcard author"><span
class=fn><a
href=https://technostalls.com/author/admin/ >Darrel S. Rivers</a></span></div><div
class=td-author-description>Darrell is a blogger who likes to keep up with the latest from the tech and finance world. He is a headphone and mobile reviewer and one of the original baker's dozen editorial staff that founded the site. He is into photography, VR, AR, crypto, video games, science and other neat things.</div><div
class=td-author-social></div><div
class=clearfix></div></div></div>	 <span
style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop=name content="Darrel S. Rivers"></span><meta
itemprop=datePublished content=2020-06-29T10:24:55+00:00><meta
itemprop=dateModified content=2020-06-29T10:24:55+00:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/><span
style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=https://technostalls.com/wp-content/uploads/2020/01/technostalls-v1.png></span><meta
itemprop=name content=TechnoStalls></span><meta
itemprop="headline " content="Waze 4.64.0.1 Beta Update - Faster and Safer Navigation Routes"><span
style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=https://technostalls.com/wp-content/uploads/2020/06/4-6.jpg><meta
itemprop=width content=1024><meta
itemprop=height content=576></span></footer></article> <script>var block_td_uid_3_5ef9974cce3cd=new tdBlock();block_td_uid_3_5ef9974cce3cd.id="td_uid_3_5ef9974cce3cd";block_td_uid_3_5ef9974cce3cd.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ef9974cce3cd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ef9974cce3cd_rand","tdc_css_class_style":"td_uid_3_5ef9974cce3cd_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":44565,"live_filter_cur_post_author":"1","block_template_id":""}';block_td_uid_3_5ef9974cce3cd.td_column_number="3";block_td_uid_3_5ef9974cce3cd.block_type="td_block_related_posts";block_td_uid_3_5ef9974cce3cd.post_count="3";block_td_uid_3_5ef9974cce3cd.found_posts="5552";block_td_uid_3_5ef9974cce3cd.header_color="";block_td_uid_3_5ef9974cce3cd.ajax_pagination_infinite_stop="";block_td_uid_3_5ef9974cce3cd.max_num_pages="1851";tdBlocksArray.push(block_td_uid_3_5ef9974cce3cd);</script><div
class="td_block_wrap td_block_related_posts td_uid_3_5ef9974cce3cd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_3_5ef9974cce3cd ><h4 class="td-related-title"><a
id=td_uid_4_5ef9974cef635 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_3_5ef9974cce3cd href=#>RELATED ARTICLES</a><a
id=td_uid_5_5ef9974cef63a class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_3_5ef9974cce3cd href=#>MORE FROM AUTHOR</a></h4><div
id=td_uid_3_5ef9974cce3cd class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://technostalls.com/facebook-lite-205-0-0-8-119-beta-update-get-the-latest-improvements/ rel=bookmark title="Facebook Lite 205.0.0.8.119 Beta Update &#8211; Get the Latest Improvements!"><img
width=238 height=178 class="entry-thumb lazyload"  width=238 src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E" data-src=https://technostalls.com/wp-content/uploads/2020/06/3-6-238x178.jpg data-srcset="https://technostalls.com/wp-content/uploads/2020/06/3-6-238x178.jpg 238w, https://technostalls.com/wp-content/uploads/2020/06/3-6-80x60.jpg 80w, https://technostalls.com/wp-content/uploads/2020/06/3-6-100x75.jpg 100w, https://technostalls.com/wp-content/uploads/2020/06/3-6-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt title="Facebook Lite 205.0.0.8.119 Beta Update &#8211; Get the Latest Improvements!"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://technostalls.com/facebook-lite-205-0-0-8-119-beta-update-get-the-latest-improvements/ rel=bookmark title="Facebook Lite 205.0.0.8.119 Beta Update &#8211; Get the Latest Improvements!">Facebook Lite 205.0.0.8.119 Beta Update &#8211; Get the Latest Improvements!</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://technostalls.com/firefox-browsers-new-68-10-0-update/ rel=bookmark title="Firefox Browser&#8217;s New 68.10.0 Update Takes Performances to the Next Level"><img
width=238 height=178 class="entry-thumb lazyload"  width=238 src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E" data-src=https://technostalls.com/wp-content/uploads/2020/06/2-8-238x178.jpg data-srcset="https://technostalls.com/wp-content/uploads/2020/06/2-8-238x178.jpg 238w, https://technostalls.com/wp-content/uploads/2020/06/2-8-80x60.jpg 80w, https://technostalls.com/wp-content/uploads/2020/06/2-8-100x75.jpg 100w, https://technostalls.com/wp-content/uploads/2020/06/2-8-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt title="Firefox Browser&#8217;s New 68.10.0 Update Takes Performances to the Next Level"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://technostalls.com/firefox-browsers-new-68-10-0-update/ rel=bookmark title="Firefox Browser&#8217;s New 68.10.0 Update Takes Performances to the Next Level">Firefox Browser&#8217;s New 68.10.0 Update Takes Performances to the Next Level</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://technostalls.com/critical-ops-multiplayer-fps-1-17-0-f1138-update/ rel=bookmark title="Critical Ops: Multiplayer FPS 1.17.0.f1138 Update &#8211; Ranked Season 3 is Now Available"><img
width=238 height=178 class="entry-thumb lazyload"  width=238 src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20238%20178%22%3E%3C/svg%3E" data-src=https://technostalls.com/wp-content/uploads/2020/06/4-5-238x178.jpg data-srcset="https://technostalls.com/wp-content/uploads/2020/06/4-5-238x178.jpg 238w, https://technostalls.com/wp-content/uploads/2020/06/4-5-80x60.jpg 80w, https://technostalls.com/wp-content/uploads/2020/06/4-5-100x75.jpg 100w, https://technostalls.com/wp-content/uploads/2020/06/4-5-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt title="Critical Ops: Multiplayer FPS 1.17.0.f1138 Update &#8211; Ranked Season 3 is Now Available"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://technostalls.com/critical-ops-multiplayer-fps-1-17-0-f1138-update/ rel=bookmark title="Critical Ops: Multiplayer FPS 1.17.0.f1138 Update &#8211; Ranked Season 3 is Now Available">Critical Ops: Multiplayer FPS 1.17.0.f1138 Update &#8211; Ranked Season 3 is Now Available</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_3_5ef9974cce3cd data-td_block_id=td_uid_3_5ef9974cce3cd><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_3_5ef9974cce3cd data-td_block_id=td_uid_3_5ef9974cce3cd><i
class="td-icon-font td-icon-menu-right"></i></a></div></div><div
class=comments id=comments><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a
rel=nofollow id=cancel-comment-reply-link href=/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://technostalls.com/wp-comments-post.php method=post id=commentform class=comment-form novalidate><div
class=clearfix></div><div
class="comment-form-input-wrap td-form-comment"><textarea placeholder=Comment: id=comment name=comment cols=45 rows=8 aria-required=true></textarea><div
class=td-warning-comment>Please enter your comment!</div></div><div
class="comment-form-input-wrap td-form-author">
<input
class id=author name=author placeholder=Name:* type=text value size=30  aria-required=true><div
class=td-warning-author>Please enter your name here</div></div><div
class="comment-form-input-wrap td-form-email">
<input
class id=email name=email placeholder=Email:* type=text value size=30  aria-required=true><div
class=td-warning-email-error>You have entered an incorrect email address!</div><div
class=td-warning-email>Please enter your email address here</div></div><div
class="comment-form-input-wrap td-form-url">
<input
class id=url name=url placeholder=Website: type=text value size=30></div><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=44565 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=c3f95ffcc7></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=40></p></form></div><p
class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a
href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar><aside
class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>WHAT IS THIS PLACE?</span></h4><div
class=textwidget><div
align="justify left-side-txt">
TechnoStalls is your premium source of technology and finance related news, guides and updates.</p><p>This includes breaking headlines and critical insight so that you can stay updated and make informed purchasing decisions.</p></div></div></aside><aside
class="widget_text td_block_template_1 widget widget_custom_html"><div
class="textwidget custom-html-widget"><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins
class=adsbygoogle
style=display:inline-block;width:300px;height:600px
data-ad-client=ca-pub-1083589578114965
data-ad-slot=1428593282></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></aside><div
class="td_block_wrap td_block_7 td_block_widget td_uid_6_5ef9974cf134d_rand td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_6_5ef9974cf134d ><script>var block_td_uid_6_5ef9974cf134d=new tdBlock();block_td_uid_6_5ef9974cf134d.id="td_uid_6_5ef9974cf134d";block_td_uid_6_5ef9974cf134d.atts='{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Updates","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5ef9974cf134d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5ef9974cf134d_rand","tdc_css_class_style":"td_uid_6_5ef9974cf134d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_6_5ef9974cf134d.td_column_number="1";block_td_uid_6_5ef9974cf134d.block_type="td_block_7";block_td_uid_6_5ef9974cf134d.post_count="4";block_td_uid_6_5ef9974cf134d.found_posts="9559";block_td_uid_6_5ef9974cf134d.header_color="#";block_td_uid_6_5ef9974cf134d.ajax_pagination_infinite_stop="";block_td_uid_6_5ef9974cf134d.max_num_pages="2390";tdBlocksArray.push(block_td_uid_6_5ef9974cf134d);</script><h4 class="block-title"><span
class=td-pulldown-size>Recent Updates</span></h4><div
id=td_uid_6_5ef9974cf134d class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/ rel=bookmark title="Waze 4.64.0.1 Beta Update &#8211; Faster and Safer Navigation Routes"><img
width=100 height=75 class="entry-thumb lazyload"  width=100 src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E" data-src=https://technostalls.com/wp-content/uploads/2020/06/4-6-100x75.jpg data-srcset="https://technostalls.com/wp-content/uploads/2020/06/4-6-100x75.jpg 100w, https://technostalls.com/wp-content/uploads/2020/06/4-6-80x60.jpg 80w, https://technostalls.com/wp-content/uploads/2020/06/4-6-180x135.jpg 180w, https://technostalls.com/wp-content/uploads/2020/06/4-6-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="Waze 4.64.0.1 Beta Update &#8211; Faster and Safer Navigation Routes"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/ rel=bookmark title="Waze 4.64.0.1 Beta Update &#8211; Faster and Safer Navigation Routes">Waze 4.64.0.1 Beta Update &#8211; Faster and Safer Navigation Routes</a></h3><div
class=meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-29T10:24:55+00:00 >June 29, 2020</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://technostalls.com/facebook-lite-205-0-0-8-119-beta-update-get-the-latest-improvements/ rel=bookmark title="Facebook Lite 205.0.0.8.119 Beta Update &#8211; Get the Latest Improvements!"><img
width=100 height=75 class="entry-thumb lazyload"  width=100 src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E" data-src=https://technostalls.com/wp-content/uploads/2020/06/3-6-100x75.jpg data-srcset="https://technostalls.com/wp-content/uploads/2020/06/3-6-100x75.jpg 100w, https://technostalls.com/wp-content/uploads/2020/06/3-6-80x60.jpg 80w, https://technostalls.com/wp-content/uploads/2020/06/3-6-180x135.jpg 180w, https://technostalls.com/wp-content/uploads/2020/06/3-6-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="Facebook Lite 205.0.0.8.119 Beta Update &#8211; Get the Latest Improvements!"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://technostalls.com/facebook-lite-205-0-0-8-119-beta-update-get-the-latest-improvements/ rel=bookmark title="Facebook Lite 205.0.0.8.119 Beta Update &#8211; Get the Latest Improvements!">Facebook Lite 205.0.0.8.119 Beta Update &#8211; Get the Latest Improvements!</a></h3><div
class=meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-29T09:32:32+00:00 >June 29, 2020</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://technostalls.com/firefox-browsers-new-68-10-0-update/ rel=bookmark title="Firefox Browser&#8217;s New 68.10.0 Update Takes Performances to the Next Level"><img
width=100 height=75 class="entry-thumb lazyload"  width=100 src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E" data-src=https://technostalls.com/wp-content/uploads/2020/06/2-8-100x75.jpg data-srcset="https://technostalls.com/wp-content/uploads/2020/06/2-8-100x75.jpg 100w, https://technostalls.com/wp-content/uploads/2020/06/2-8-80x60.jpg 80w, https://technostalls.com/wp-content/uploads/2020/06/2-8-180x135.jpg 180w, https://technostalls.com/wp-content/uploads/2020/06/2-8-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="Firefox Browser&#8217;s New 68.10.0 Update Takes Performances to the Next Level"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://technostalls.com/firefox-browsers-new-68-10-0-update/ rel=bookmark title="Firefox Browser&#8217;s New 68.10.0 Update Takes Performances to the Next Level">Firefox Browser&#8217;s New 68.10.0 Update Takes Performances to the Next Level</a></h3><div
class=meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-29T09:24:05+00:00 >June 29, 2020</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://technostalls.com/critical-ops-multiplayer-fps-1-17-0-f1138-update/ rel=bookmark title="Critical Ops: Multiplayer FPS 1.17.0.f1138 Update &#8211; Ranked Season 3 is Now Available"><img
width=100 height=75 class="entry-thumb lazyload"  width=100 src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E" data-src=https://technostalls.com/wp-content/uploads/2020/06/4-5-100x75.jpg data-srcset="https://technostalls.com/wp-content/uploads/2020/06/4-5-100x75.jpg 100w, https://technostalls.com/wp-content/uploads/2020/06/4-5-80x60.jpg 80w, https://technostalls.com/wp-content/uploads/2020/06/4-5-180x135.jpg 180w, https://technostalls.com/wp-content/uploads/2020/06/4-5-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="Critical Ops: Multiplayer FPS 1.17.0.f1138 Update &#8211; Ranked Season 3 is Now Available"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://technostalls.com/critical-ops-multiplayer-fps-1-17-0-f1138-update/ rel=bookmark title="Critical Ops: Multiplayer FPS 1.17.0.f1138 Update &#8211; Ranked Season 3 is Now Available">Critical Ops: Multiplayer FPS 1.17.0.f1138 Update &#8211; Ranked Season 3 is...</a></h3><div
class=meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-26T13:24:22+00:00 >June 26, 2020</time></span></div></div></div></div></div></div></div></div></div></div></div><div
class="td-footer-container td-container"><div
class=td-pb-row><div
class=td-pb-span12></div></div><div
class=td-pb-row><div
class=td-pb-span4><div
class="td-footer-info td-pb-padding-side"><div
class=footer-logo-wrap><a
href=https://technostalls.com/ ><img
class=lazyload   src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src=https://technostalls.com/wp-content/uploads/2020/01/TechnoStalls-White.png alt=logo-technostalls title></a></div><div
class=footer-text-wrap></div><div
class="footer-social-wrap td-social-style2"></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_7 td_uid_8_5ef9974d0770b_rand td_block_template_1"  data-td-block-uid=td_uid_8_5ef9974d0770b ><script>var block_td_uid_8_5ef9974d0770b=new tdBlock();block_td_uid_8_5ef9974d0770b.id="td_uid_8_5ef9974d0770b";block_td_uid_8_5ef9974d0770b.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_8_5ef9974d0770b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5ef9974d0770b_rand","tdc_css_class_style":"td_uid_8_5ef9974d0770b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_8_5ef9974d0770b.td_column_number="1";block_td_uid_8_5ef9974d0770b.block_type="td_block_7";block_td_uid_8_5ef9974d0770b.post_count="3";block_td_uid_8_5ef9974d0770b.found_posts="9559";block_td_uid_8_5ef9974d0770b.header_color="";block_td_uid_8_5ef9974d0770b.ajax_pagination_infinite_stop="";block_td_uid_8_5ef9974d0770b.max_num_pages="3187";tdBlocksArray.push(block_td_uid_8_5ef9974d0770b);</script><h4 class="block-title"><span
class=td-pulldown-size>EVEN MORE NEWS</span></h4><div
id=td_uid_8_5ef9974d0770b class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/ rel=bookmark title="Waze 4.64.0.1 Beta Update &#8211; Faster and Safer Navigation Routes"><img
width=100 height=75 class="entry-thumb lazyload"  width=100 src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E" data-src=https://technostalls.com/wp-content/uploads/2020/06/4-6-100x75.jpg data-srcset="https://technostalls.com/wp-content/uploads/2020/06/4-6-100x75.jpg 100w, https://technostalls.com/wp-content/uploads/2020/06/4-6-80x60.jpg 80w, https://technostalls.com/wp-content/uploads/2020/06/4-6-180x135.jpg 180w, https://technostalls.com/wp-content/uploads/2020/06/4-6-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="Waze 4.64.0.1 Beta Update &#8211; Faster and Safer Navigation Routes"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://technostalls.com/waze-4-64-0-1-beta-update-faster-and-safer-navigation-routes/ rel=bookmark title="Waze 4.64.0.1 Beta Update &#8211; Faster and Safer Navigation Routes">Waze 4.64.0.1 Beta Update &#8211; Faster and Safer Navigation Routes</a></h3><div
class=meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-29T10:24:55+00:00 >June 29, 2020</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://technostalls.com/facebook-lite-205-0-0-8-119-beta-update-get-the-latest-improvements/ rel=bookmark title="Facebook Lite 205.0.0.8.119 Beta Update &#8211; Get the Latest Improvements!"><img
width=100 height=75 class="entry-thumb lazyload"  width=100 src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E" data-src=https://technostalls.com/wp-content/uploads/2020/06/3-6-100x75.jpg data-srcset="https://technostalls.com/wp-content/uploads/2020/06/3-6-100x75.jpg 100w, https://technostalls.com/wp-content/uploads/2020/06/3-6-80x60.jpg 80w, https://technostalls.com/wp-content/uploads/2020/06/3-6-180x135.jpg 180w, https://technostalls.com/wp-content/uploads/2020/06/3-6-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="Facebook Lite 205.0.0.8.119 Beta Update &#8211; Get the Latest Improvements!"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://technostalls.com/facebook-lite-205-0-0-8-119-beta-update-get-the-latest-improvements/ rel=bookmark title="Facebook Lite 205.0.0.8.119 Beta Update &#8211; Get the Latest Improvements!">Facebook Lite 205.0.0.8.119 Beta Update &#8211; Get the Latest Improvements!</a></h3><div
class=meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-29T09:32:32+00:00 >June 29, 2020</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://technostalls.com/firefox-browsers-new-68-10-0-update/ rel=bookmark title="Firefox Browser&#8217;s New 68.10.0 Update Takes Performances to the Next Level"><img
width=100 height=75 class="entry-thumb lazyload"  width=100 src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E" data-src=https://technostalls.com/wp-content/uploads/2020/06/2-8-100x75.jpg data-srcset="https://technostalls.com/wp-content/uploads/2020/06/2-8-100x75.jpg 100w, https://technostalls.com/wp-content/uploads/2020/06/2-8-80x60.jpg 80w, https://technostalls.com/wp-content/uploads/2020/06/2-8-180x135.jpg 180w, https://technostalls.com/wp-content/uploads/2020/06/2-8-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="Firefox Browser&#8217;s New 68.10.0 Update Takes Performances to the Next Level"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://technostalls.com/firefox-browsers-new-68-10-0-update/ rel=bookmark title="Firefox Browser&#8217;s New 68.10.0 Update Takes Performances to the Next Level">Firefox Browser&#8217;s New 68.10.0 Update Takes Performances to the Next Level</a></h3><div
class=meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-06-29T09:24:05+00:00 >June 29, 2020</time></span></div></div></div></div></div></div></div><div
class=td-pb-span4><div
class="td_block_wrap td_block_popular_categories td_uid_9_5ef9974d0d4c0_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_9_5ef9974d0d4c0 ><h4 class="block-title"><span
class=td-pulldown-size>POPULAR CATEGORY</span></h4><ul
class=td-pb-padding-side><li><a
href=https://technostalls.com/category/local/ >News<span
class=td-cat-no>4627</span></a></li><li><a
href=https://technostalls.com/category/apps/ >Apps<span
class=td-cat-no>2395</span></a></li><li><a
href=https://technostalls.com/category/mobiles/ >Mobiles<span
class=td-cat-no>2360</span></a></li><li><a
href=https://technostalls.com/category/softwares/ >Software<span
class=td-cat-no>1614</span></a></li><li><a
href=https://technostalls.com/category/games/ >Games<span
class=td-cat-no>1454</span></a></li><li><a
href=https://technostalls.com/category/gadgets/ >Gadgets<span
class=td-cat-no>1035</span></a></li><li><a
href=https://technostalls.com/category/finance/ >Finance<span
class=td-cat-no>711</span></a></li></ul></div></div></div></div><div
class="td-sub-footer-container td-container td-container-border "><div
class=td-pb-row><div
class="td-pb-span8 td-sub-footer-menu"><div
class=td-pb-padding-side><div
class=menu-footer-container><ul
id=menu-footer class=td-subfooter-menu><li
id=menu-item-7924 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7924"><a
href=https://technostalls.com/about/ >About Us</a></li><li
id=menu-item-7923 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7923"><a
href=https://technostalls.com/contact/ >Contact Us</a></li><li
id=menu-item-7893 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7893"><a
href=https://technostalls.com/privacy-policy/ >Privacy Policy</a></li><li
id=menu-item-38712 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38712"><a
href=https://technostalls.com/advertising/ >Advertising</a></li></ul></div></div></div><div
class="td-pb-span4 td-sub-footer-copy"><div
class=td-pb-padding-side>
&copy;</div></div></div></div></div></div> <script type=text/javascript>window.lazySizesConfig=window.lazySizesConfig||{};</script> <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://technostalls.com/wp-content/themes/Newsmag2/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://technostalls.com/wp-content/themes/Newsmag2';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <div
id=tdw-css-writer style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a
title=Editor class="tdw-tab tdc-tab-active" href=# data-tab-content=tdw-tab-editor>Edit with Live CSS</a><div
class=tdw-less-info title="This will be red when errors are detected in your CSS and LESS"></div></header><div
class=tdw-content><div
class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class=tdw-css-writer-editor style="display: none"></textarea>');});}}});})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5ef9974d13a43"></textarea><div
id=td_live_css_uid_1_5ef9974d13a43 class=td-code-editor></div> <script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5ef9974d13a43');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5ef9974d13a43");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script> </div></div><footer>
<a
href=# class=tdw-save-css>Save</a><div
class=tdw-more-info-text>Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div
class=tdw-resize></div></footer></div> <script defer src=https://technostalls.com/wp-content/cache/minify/04501.js></script> </body></html>